Wróć   polish:Elite:board > komunikacja > sieci
sieci internet, lan, sdi

Temat zamknięty
 
LinkBack Narzędzia wątku Przeszukaj ten temat Wygląd

  #1 (permalink)  
Stare 22.09.2013, 14:29
Avatar amizonka
Member
 
Zarejestrowany: Dec 2006
Skąd: Little Moscov
Postów: 34
Postów w giełdzie: 0
Domyślnie Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

Witam!
Mój problem wygląda następująco. Posiadam modem Asmax ar 904mp (4 port adsl2/2+ router), który otrzymałam w momencie wymiany starego, wadliwego modemu. Modem ów podłączony jest do sieci telefonicznej kablem (LINE), zaś drugi kabel (LAN1) podłączony jest do mojej karty sieciowej w Laptopie. Niestety, gdy podłączam kabel do LAN2 do drugiego laptopa, tam się nie łączy z internetem ;/
Kable są sprawne, próbowałam wymieniać i działają, ale jedynie na moim kompie. U siostry wyskakuje błąd 651. Jeśli chodzi o sterowniki do kart sieciowych, są aktualne.

Niestety, na stronę powyższego routera dostać się nie mogę. Nie otrzymałam do niego żadnej płyty ani haseł, był on przekazany zamiast starego, a strona z instrukcji jest błędna (brak połączenia).
Konfiguracja protokołu TPC/IP na obu komputerach ustawiona na dynamiczne przypisywanie.

Wcześniej do owego modemu miałam jeszcze podłączony router pentagram, ale coś się z nim stało, nie przypisuje adresu IP i prawdopodobnie jest wadliwy (nie pomaga reboot, kopiowanie adresu MAC, przywracanie ustawień fabrycznych i wielokrotne resety).

Ponieważ w temacie sieci jestem kompletnie zielona, mam pytanie czy w ogóle na owym modemie ASMAXA da radę zrobić cokolwiek, by przez standardowe połączenie kablem do sieci dało się posiadać internet na obu laptopach. W tym momencie bowiem jeden leży całkowicie nieużywany ;/
__________________
...w świecie, który ciemny jest i kolor ma chłodny...

  #2 (permalink)  
Stare 22.09.2013, 20:38
Avatar robert514
Moderator
moderator
 
Zarejestrowany: Jan 2008
Postów: 1 834
Postów w giełdzie: 0
Domyślnie Odp: Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

Cytat:
Napisał amizonka Zobacz post
Witam!
Mój problem wygląda następująco. Posiadam modem Asmax ar 904mp (4 port adsl2/2+ router), który otrzymałam w momencie wymiany starego, wadliwego modemu. Modem ów podłączony jest do sieci telefonicznej kablem (LINE), zaś drugi kabel (LAN1) podłączony jest do mojej karty sieciowej w Laptopie. Niestety, gdy podłączam kabel do LAN2 do drugiego laptopa, tam się nie łączy z internetem ;/
Kable są sprawne, próbowałam wymieniać i działają, ale jedynie na moim kompie. U siostry wyskakuje błąd 651. Jeśli chodzi o sterowniki do kart sieciowych, są aktualne.

Niestety, na stronę powyższego routera dostać się nie mogę. Nie otrzymałam do niego żadnej płyty ani haseł, był on przekazany zamiast starego, a strona z instrukcji jest błędna (brak połączenia).
Konfiguracja protokołu TPC/IP na obu komputerach ustawiona na dynamiczne przypisywanie.

Wcześniej do owego modemu miałam jeszcze podłączony router pentagram, ale coś się z nim stało, nie przypisuje adresu IP i prawdopodobnie jest wadliwy (nie pomaga reboot, kopiowanie adresu MAC, przywracanie ustawień fabrycznych i wielokrotne resety).

Ponieważ w temacie sieci jestem kompletnie zielona, mam pytanie czy w ogóle na owym modemie ASMAXA da radę zrobić cokolwiek, by przez standardowe połączenie kablem do sieci dało się posiadać internet na obu laptopach. W tym momencie bowiem jeden leży całkowicie nieużywany ;/
wpisz w CMD komendę ipconfig/all i adres bramy będzie adresem routera, który wpiszesz w okno przeglądarki aby wejść w menu routera, jeżeli bedzie inne hasło jak fabryczne to musisz zrobić reset przyciskiem i skonfigurować router na nowo po wejściu w menu
__________________
Pozdrawiam.
Robert

  #3 (permalink)  
Stare 22.09.2013, 20:57
Avatar Maxiul
Moderator
moderator
 
Zarejestrowany: Sep 2009
Postów: 1 920
Postów w giełdzie: 0
Domyślnie Odp: Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

jak nie dasz rady w tym cmd to zrob tak:
kolo zegarka masz siec z ktora sie laczysz...zakladam ze masz tam taki monitorek..
klikasz prawym przyciskiem myszki i na dole masz otworz centrum sieci i udostepniania
po otworzeniu otworzy ci sie zakladka gdzie bedzie widac twoja siec z takim
domkiem po prawej masz typ i na niebiesko polaczenie sieci..na niebiesko ,klikasz na to
otwiera ci sie zakladka ze stanem polaczenia,klikasz na szczegoly i w okienku otworza ci sie szczegoly,ADRES BRAMY IPV4 jest twoim adresem do
logowania ktory wpisujesz w pasku przegladarki
__________________

Samsung R-580 IntelCore™ i5 520M(2,4~2,9 ghz),nVIDIA GeForce GT 330M(1gb) ,6GB Ram DDR3,500 GB (SATA, 5 400 rpm)

  #4 (permalink)  
Stare 28.09.2013, 12:26
Avatar amizonka
Member
 
Zarejestrowany: Dec 2006
Skąd: Little Moscov
Postów: 34
Postów w giełdzie: 0
Domyślnie Odp: Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

Niestety, nadal wyskakuje mi błąd, że nie można połączyć się z adresem ip. Próbowałam różnych.
Oto screen z ipconfig.

http://sendfile.pl/65442/siec.jpg
__________________
...w świecie, który ciemny jest i kolor ma chłodny...

  #5 (permalink)  
Stare 28.09.2013, 12:58
Avatar Maxiul
Moderator
moderator
 
Zarejestrowany: Sep 2009
Postów: 1 920
Postów w giełdzie: 0
Domyślnie Odp: Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

usun polaczenie o nazwie dialog,
net ci nie chodzi w ogole a adres 169...
swiadczy o tym ze nie masz polaczenia z routerem.
masz zapamietane jakies polaczenie ppp > dialog i ono wchodzi pierwsze
i ci wszystko blokuje,wywal to polaczenie,zrob restart poprawnie podlacz
kabel lan routera> karta w kompie.

jesli nie ruszy mozesz wykorzystac systemowego kreatora polaczen
do utworzenia nowego polaczenia szerokopasmowego..
__________________

Samsung R-580 IntelCore™ i5 520M(2,4~2,9 ghz),nVIDIA GeForce GT 330M(1gb) ,6GB Ram DDR3,500 GB (SATA, 5 400 rpm)

  #6 (permalink)  
Stare 28.09.2013, 19:35
Avatar amizonka
Member
 
Zarejestrowany: Dec 2006
Skąd: Little Moscov
Postów: 34
Postów w giełdzie: 0
Domyślnie Odp: Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

Witam ponownie :<
Usunęłam wszystkie połączenia.
Po utworzeniu nowej sieci wygląda to tak:

http://sendfile.pl/65659/Centrum_sieci.jpg
http://sendfile.pl/65660/Ip_routera.jpg -> ip zgodne, ale ciągle jest disconnect ;/

Nadal nie ma internetu, mimo iż wszystko jest połączone właściwie ;/
1. Kabel od modemu podpięty do Routera (port WAN)
2. Drugi kabel od routera podpięty do Laptopa do karty sieciowej. (port LAN)

Jeżeli chcę internet, muszę łączyć się jedynie przez modem. Ale tu występuje dziwna sprawa:

http://sendfile.pl/65661/siec_dialog.jpg -> karta sieciowa
http://sendfile.pl/65662/siec_dialog.jpg

Otóż muszę mieć włączoną kartę sieciową. Jednakże jak włączam ją pojawia się niezidentyfikowana sieć i nowe IP, przez co po włączeniu Routera miałam dwa adresy IP w ipconfig (mowa o poprzednim poście). A w momencie połączenia z routerem już całkiem wszystko się pierniczy, bo router tworzy własne IP. Z kolei jak wyłącze kartę sieciową w ustawieniach, owszem, zniknie to dodatkowe IP ale na moją logikę skoro router jest podłączony do karty sieciowej to nie będzie działał bo sama karta jest wyłączona. ;/

Znalazłam coś takiego, ale nie wiem czy jest potrzeba włączania tego, skoro po podłączeniu bezpośrednio po kablu modemu do lapsa przez sieciówkę działa net.

http://sendfile.pl/65666/fd.jpg

Czy reinstalka system cokolwiek by pomogła? Bo już nie rozumiem o co może chodzić.
__________________
...w świecie, który ciemny jest i kolor ma chłodny...

  #7 (permalink)  
Stare 29.09.2013, 20:31
Avatar robert514
Moderator
moderator
 
Zarejestrowany: Jan 2008
Postów: 1 834
Postów w giełdzie: 0
Domyślnie Odp: Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

Cytat:
Napisał amizonka Zobacz post
Witam ponownie :<
Usunęłam wszystkie połączenia.
Po utworzeniu nowej sieci wygląda to tak:

http://sendfile.pl/65659/Centrum_sieci.jpg
http://sendfile.pl/65660/Ip_routera.jpg -> ip zgodne, ale ciągle jest disconnect ;/

Nadal nie ma internetu, mimo iż wszystko jest połączone właściwie ;/
1. Kabel od modemu podpięty do Routera (port WAN)
2. Drugi kabel od routera podpięty do Laptopa do karty sieciowej. (port LAN)

Jeżeli chcę internet, muszę łączyć się jedynie przez modem. Ale tu występuje dziwna sprawa:

http://sendfile.pl/65661/siec_dialog.jpg -> karta sieciowa
http://sendfile.pl/65662/siec_dialog.jpg

Otóż muszę mieć włączoną kartę sieciową. Jednakże jak włączam ją pojawia się niezidentyfikowana sieć i nowe IP, przez co po włączeniu Routera miałam dwa adresy IP w ipconfig (mowa o poprzednim poście). A w momencie połączenia z routerem już całkiem wszystko się pierniczy, bo router tworzy własne IP. Z kolei jak wyłącze kartę sieciową w ustawieniach, owszem, zniknie to dodatkowe IP ale na moją logikę skoro router jest podłączony do karty sieciowej to nie będzie działał bo sama karta jest wyłączona. ;/

Znalazłam coś takiego, ale nie wiem czy jest potrzeba włączania tego, skoro po podłączeniu bezpośrednio po kablu modemu do lapsa przez sieciówkę działa net.

http://sendfile.pl/65666/fd.jpg

Czy reinstalka system cokolwiek by pomogła? Bo już nie rozumiem o co może chodzić.
możesz używać tylko jednego połączenia, albo kablem, albo przez wifi, sklonuj w routerze MAC tego kompa co chodził bez routera, router ustaw na IP dynamiczne, włącz DHCP, jak działa przez kabel, skonfiguruj WIFI
__________________
Pozdrawiam.
Robert

  #8 (permalink)  
Stare 29.09.2013, 23:43
Avatar Maxiul
Moderator
moderator
 
Zarejestrowany: Sep 2009
Postów: 1 920
Postów w giełdzie: 0
Domyślnie Odp: Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

jeszcze jedno,po kazdym podpieciu/zmianie urzadzenia podpietego do modemu,
czyli w twoim przypadku router/komp MUSISZ zrestartowac modem.
__________________

Samsung R-580 IntelCore™ i5 520M(2,4~2,9 ghz),nVIDIA GeForce GT 330M(1gb) ,6GB Ram DDR3,500 GB (SATA, 5 400 rpm)

  #9 (permalink)  
Stare 26.10.2013, 13:40
Avatar amizonka
Member
 
Zarejestrowany: Dec 2006
Skąd: Little Moscov
Postów: 34
Postów w giełdzie: 0
Domyślnie Odp: Problem z Asmax Router-Modem i połączenie kablowe dwóch laptopów

Witam!
Przepraszam, ze dopiero teraz odpisuje ale miałam problemy zdrowotne.
Udało mi się rozwiązać problem. Niestety, musiałam w tym celu przeinstalować system. Do teraz nie wiem co było nie tak, jednak tym razem zrobiłam kopię ustawień by w razie czego po prostu wgrać je z dysku

Dzięki wszystkim za pomoc, pozdrawiam!
__________________
...w świecie, który ciemny jest i kolor ma chłodny...
Temat zamknięty

Tagi
asmax, modem, router adsl, sieĆ

Szybka odpowiedź
Antispam, complete the task: 
 
Wiadomość:
Opcje

Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie
Wygląd

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BBCode jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Wyłączony
Pingbacks are Wyłączony
Refbacks are Wyłączony


Podobne wątki
Temat Autor wątku Forum Odpowiedzi Ostatni post/autor
Połączenie dwóch komputerów przez router kaczmi200 sieci 1 29.01.2012 21:44
połączenie 2 laptopów na 1 linuks na 2 win7 alcia440 linux 4 10.06.2011 19:55
Problem z połaczeniem dwóch laptopów ejjj sieci 7 12.12.2010 09:35
Router TP-LINK TL-WR740N podłączenie kilku laptopów- jak? dash4 sieci 5 13.10.2010 17:33
połączenie 2 laptopów za pomocą wifi ? siemalarry sieci 1 10.05.2010 21:31


Wszystkie czasy w strefie GMT +2. Teraz jest 11:08.

Powered by vBulletin® Version 3.8.8 Beta 3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
Tłumaczenie: vBHELP.pl - Polskie wsparcie vBulletin
1406365697

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345