Wróć   polish:Elite:board > komunikacja > sieci
sieci internet, lan, sdi

Odpowiedz
 
LinkBack Narzędzia wątku Przeszukaj ten temat Wygląd

  #1 (permalink)  
Stare 26.11.2010, 19:29
Junior Member
 
Zarejestrowany: Oct 2009
Postów: 3
Postów w giełdzie: 0
Domyślnie problem - Neostrada+TP-LINK TD-W8901G

Witam,
Mam duży problem z konfiguracją tych dwóch wyżej wymienionych urządzeń, siedzę już cały dzień i nie mam pojęcia. Pan z Neostrady nie może mi pomóc bo nie obsługują tych routerów, serwis jest nieczynny bo już weekend, a nigdzie w Internecie nie znalazłem odpowiedzi na mój problem. Może Wy mi pomożecie.

Przedłużyłem kilka dni temu umowę z Neostradą i zwiększyłem prędkość z 1Mb do 10Mb. Okazało się, że mój stary modem nie obsługuję takich prędkości, więc kupiłem nowy - TP-LINK TD-W8901G. Sformatowałem dysk, instaluje router, i klops... Błąd, który się wyświetla to: "Weryfikacja ustawień routera zakończona błędem. 1. Proszę sprawdzić typ i parametry połączenia WAN. 2. Proszę sprawdzić połączenie sieciowe i spróbować ponownie. Błąd: 020".

Ustawienia które wpisuję podał mi facet z obsługi technicznej Neostrady. Są to:
typ połączenia - PPPoE
VPI - 0
VCI - 35
Enkapsulacja - LLC
Wpisuję też mój login i hasło z Neostrady. Te ustawienia (0/35) w routerze odpowiadają PVC2 z tego co się zorientowałem. Do drugiego slotu ethernetowego wkładam więc kabel łączący z komputerem. Modulacja to ADSL2+ ANNEX A.

Próbowałem wielu konfiguracji, ale cały czas wyświetla się ten sam błąd. Na routerze palą się kontrolki ADSL, WLAN i używanego przeze mnie portu ethernetowego. Sprawdzałem też zamiast komputera stacjonarnego na moim laptopie, efekt jest taki sam.

Czy ktoś z Was ma jakiś pomysł? W razie potrzeby mogę zamieścić jakieś zrzuty ekranu. Byłbym bardzo wdzięczny za pomoc.

  #2 (permalink)  
Stare 26.11.2010, 20:37
Member
 
Zarejestrowany: Oct 2009
Postów: 62
Postów w giełdzie: 0
Domyślnie Odp: problem - Neostrada+TP-LINK TD-W8901G

mam też neo i ten sam router ale za grzyba nigdzie nie znalazłem wrouterze ustawień wan i nie rozumiem co znaczy, że instalujesz router. Routera nie trzeba instalować. Wystarczy, ze w przeglądarce wpiszesz 192.168.1.1 po zalogowaniu wejdziesz w zakładkę Quick Start i wpiszesz w kreatorze wszystkie dane. Musisz też mieć pewność że centrala do której jesteś przyłączony obsługuje pppoe (moja obsługuje). Dodatkowo możesz w zakładce Advanced Setup/ADSL ustawić ADSL Mode: Auto SyncUp, ADSL Type: Annex A/I/J/L/M

  #3 (permalink)  
Stare 26.11.2010, 21:00
Junior Member
 
Zarejestrowany: Oct 2009
Postów: 3
Postów w giełdzie: 0
Domyślnie Odp: problem - Neostrada+TP-LINK TD-W8901G

Instaluję w tym sensie, w jakim napisałeś. Po prostu po wpisaniu tych wszystkich parametrów router nie chce się połączyć. Próbowałem już wszystkie możliwe annexy.

  #4 (permalink)  
Stare 26.11.2010, 21:22
Member
 
Zarejestrowany: Oct 2009
Postów: 62
Postów w giełdzie: 0
Domyślnie Odp: problem - Neostrada+TP-LINK TD-W8901G

Czy masz pewność że na twojej linii jest możliwe 10Mb? Ponieważ u mnie na przykład nie pójdzie więcej niż 2 MB a przy wyższych prędkościach router się nie łączy albo jak się połączy to zrywa połączenie co kilkanaście sekund

  #5 (permalink)  
Stare 26.11.2010, 21:28
Member
 
Zarejestrowany: Oct 2009
Postów: 62
Postów w giełdzie: 0
Domyślnie Odp: problem - Neostrada+TP-LINK TD-W8901G

Znalazłem w necie taką odpowiedź:
Cytat:
Witam miałem ten sam problem z tym samym routerem również w Neostradzie. Chciałbym podkreślić że nie jest to wada fabryczna sprzętu (routera).
Postaram się pokrótce wyjaśnić jak go rozwiązałem.
Zacznę od wprowadzenia. Użytkowałem wcześniej neostradę przez modem ADSL Sagem F(małpa)st 800, lecz zaszła potrzeba kupna modemu, routera z WiFi, aby móc połączyć neostradę z lapkiem.
Podczas instalacji wyskakiwał mi ww. przez Ciebie błąd (Instalacja w Win 7).

Poradziłem sobie z tym tak :
-odinstalowałem sterowniki poprzedniego modemu,
-zresetowałem kartę sieciową, (wyłączyłem i włączyłem) bo nie wiedzieć czemu przy konfiguracji routera TP-Link system widział dwa połączenia sieciowe, a było podłączone jedno,
-ponowne uruchomienie systemu,
-zrestartowałem router,
-uruchomiłem instalację jeszcze raz, gdzie wszystko odbyło się poprawnie,

Z tymi kontrolkami tak samo miałem jak Ty więc nie musisz się martwić.

  #6 (permalink)  
Stare 26.11.2010, 22:30
Junior Member
 
Zarejestrowany: Oct 2009
Postów: 3
Postów w giełdzie: 0
Domyślnie Odp: problem - Neostrada+TP-LINK TD-W8901G

Tak, jestem pewien, router na pewno się nadaje. A tego posta, którego cytujesz, też znalazłem. Niestety nic mi to nie pomogło .

  #7 (permalink)  
Stare 12.05.2012, 16:27
Junior Member
 
Zarejestrowany: Dec 2011
Postów: 2
Postów w giełdzie: 0
Domyślnie Odp: problem - Neostrada+TP-LINK TD-W8901G


Ja z pomoca tego filmiku konfigurowalem i mi dziala
Odpowiedz

Szybka odpowiedź
Antispam, complete the task: 
 
Wiadomość:
Opcje

Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie
Wygląd

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BBCode jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Wyłączony
Pingbacks are Wyłączony
Refbacks are Wyłączony


Podobne wątki
Temat Autor wątku Forum Odpowiedzi Ostatni post/autor
TP-LINK TD-w8901g problem pomocy epoxx sieci 9 05.08.2010 11:25
Pomocy! TP-LINK TD-W8901G, sieciówka WIFI usb TP-LINK TL-WN321G,Net24 na kablach TP! enklava sieci 2 03.06.2010 14:56
problem z routerem tp - link td-w8901g banachy123 sieci 2 19.10.2009 00:14
Problem z konfiguracją TP-Link TD-W8901G pecet79 sieci 0 27.09.2009 21:41
Problem z konfiguracją TP-LINK TD-W8901G phantom94 sieci 0 29.05.2009 09:48


Wszystkie czasy w strefie GMT +2. Teraz jest 17:45.

Powered by vBulletin® Version 3.8.8 Beta 3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
Tłumaczenie: vBHELP.pl - Polskie wsparcie vBulletin
1417189517

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327