Wróć   polish:Elite:board > hard- i software > windows > sterowniki
sterowniki poszukiwania, ustawienia, pomoc >>STEROWNIKI - Porady, wskazówki<<

Odpowiedz
 
LinkBack Narzędzia wątku Przeszukaj ten temat Wygląd

  #1 (permalink)  
Stare 18.11.2012, 19:07
Junior Member
 
Zarejestrowany: Nov 2009
Postów: 4
Postów w giełdzie: 0
Domyślnie Potrzebuje sterowników do audio - Gigabyte GA-VM900M

Witam nie wiem czy to problem ze sterownikami czy mi się spaliła karta dźwiękowa ale pomóżcie z naprawieniem głosu bo go nie mam aktualnie już chyba wszystko zrobiłem i nic nie pomaga.

Nazwa płyty głównej Gigabyte GA-VM900M v1

  #2 (permalink)  
Stare 18.11.2012, 19:12
Avatar Łowca Androidów
Moderator
moderator
 
Zarejestrowany: Nov 2008
Postów: 4 669
Postów w giełdzie: 0
Domyślnie Odp: Potrzebuje sterowników do audio

Czy to jest aż tak wielki wysiłem wejść na stronę producenta i podac model płyty głównej?
http://www.gigabyte.com/products/pro...82&dl=1#driver
podaj na stronie tylko jaki OS i wyskoczą ci sterowniki do pobrania.

  #3 (permalink)  
Stare 18.11.2012, 19:25
Junior Member
 
Zarejestrowany: Nov 2009
Postów: 4
Postów w giełdzie: 0
Domyślnie Odp: Potrzebuje sterowników do audio

tylko ze jak sciaglem proboje zaktualizowac mam blad 1628

  #4 (permalink)  
Stare 18.11.2012, 21:45
Avatar Łowca Androidów
Moderator
moderator
 
Zarejestrowany: Nov 2008
Postów: 4 669
Postów w giełdzie: 0
Domyślnie Odp: Potrzebuje sterowników do audio

Nie aktualizuj tylko odinstaluj te co masz i zainstaluj ponownie.
Jeśli nie masz żadnych to po prostu zainstaluj z exe'ka

  #5 (permalink)  
Stare 20.11.2012, 13:23
Junior Member
 
Zarejestrowany: Nov 2009
Postów: 4
Postów w giełdzie: 0
Domyślnie Odp: Potrzebuje sterowników do audio - Gigabyte GA-VM900M

dalej nie działa ;/ najnowsze sterowniki mam a i tak muzyki nie słysze

  #6 (permalink)  
Stare 20.11.2012, 13:45
Senior Member
 
Zarejestrowany: Jan 2009
Skąd: Suchań
Postów: 1 445
Postów w giełdzie: 0
Domyślnie Odp: Potrzebuje sterowników do audio - Gigabyte GA-VM900M

Cytat:
Napisał banano1986 Zobacz post
dalej nie działa ;/ najnowsze sterowniki mam a i tak muzyki nie słysze
A wszystkie poprawki microsoftu wgrałeś

http://drivers.softpedia.com/get/SOU...on-Audio.shtml
__________________
"Siódmego dnia Bóg stworzył Google i powiedział szukajcie a znajdziecie" "Google mym pasterzem, nie brak mi niczego"Nigdy nie rozmawiaj z idiotą. Najpierw sprowadzi cię do swojego poziomu, a potem pokona doświadczeniem !!!

  #7 (permalink)  
Stare 22.11.2012, 12:45
Junior Member
 
Zarejestrowany: Nov 2009
Postów: 4
Postów w giełdzie: 0
Domyślnie Odp: Potrzebuje sterowników do audio - Gigabyte GA-VM900M

tak wszystkie poprawki są wgrane

  #8 (permalink)  
Stare 22.11.2012, 13:53
Senior Member
 
Zarejestrowany: Jan 2009
Skąd: Suchań
Postów: 1 445
Postów w giełdzie: 0
Domyślnie Odp: Potrzebuje sterowników do audio - Gigabyte GA-VM900M

Cytat:
Napisał banano1986 Zobacz post
tak wszystkie poprawki są wgrane
Te na stronie gigabyte widzę że są w wersji beta zajrzyj tu

http://www.via.com.tw/en/support/drivers.jsp
__________________
"Siódmego dnia Bóg stworzył Google i powiedział szukajcie a znajdziecie" "Google mym pasterzem, nie brak mi niczego"Nigdy nie rozmawiaj z idiotą. Najpierw sprowadzi cię do swojego poziomu, a potem pokona doświadczeniem !!!
Odpowiedz

Szybka odpowiedź
Antispam, complete the task: 
 
Wiadomość:
Opcje

Narzędzia wątku Przeszukaj ten temat
Przeszukaj ten temat:

Zaawansowane wyszukiwanie
Wygląd

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BBCode jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony
Trackbacks are Wyłączony
Pingbacks are Wyłączony
Refbacks are Wyłączony


Podobne wątki
Temat Autor wątku Forum Odpowiedzi Ostatni post/autor
ram & gigabyte ga-vm900m x29x archiwum forum sprzęt 6 19.10.2010 20:43
poszukuje sterowników pod win XP: dźwięk, grafikę, płyta główna Gigabyte GA-8IG1000MK norek211 sterowniki 4 07.10.2010 22:33
Gigabyte GA-VM900M problem z USB 2.0 maras52 archiwum forum sprzęt 3 26.03.2010 21:03
Dobór pamięci GA-VM900M roswalacz archiwum forum sprzęt 4 05.01.2009 21:34
"We cannot find hd audio device": GA-VM900M-socket 775 mafia1 archiwum forum sprzęt 3 19.08.2007 01:58


Wszystkie czasy w strefie GMT +2. Teraz jest 15:42.

Powered by vBulletin® Version 3.8.8 Beta 3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
Tłumaczenie: vBHELP.pl - Polskie wsparcie vBulletin
1414676577

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345